deconnexion-intermittente-du-wifi sur Chromebook


deconnexion-intermittente-du-wifi sur...
fox76 demandée il y a 3 mois

Bonjour Nouveau sur le forum, je viens demandé de l\’aide. Utilisateur depuis plusieurs années du chromebook qui m\’a toujours donné satisfaction, j\’ai un problème aujourd\’hui que je n\’arrive pas à résoudre après bien des recherches. C\’est sur un Asus C 300SA sur lequel mes connexions wifi marchaient jusqu\’alors sans souci. Or voilà qu\’aujourd\’hui mon réseau wifi débloque. Je m\’explique: connecté sur ma freebox tout d\’un coup il se déconnecte pour partir sur un réseau voisin. Je reviens dessus mais suis obligé à chaque fois de mettre mon MdP pour se redéconnecter une fois de plus. Re itou…déconnexion… J\’ai fait mes mises à jour, redémarré et toujours pareil.  Selon vous à quoi est-dû ??? Merci pour vos lumières.

5 Réponses
Best Answer
fox76 répondue il y a 3 mois

Bonjour
Merci pour cette alternative, mais miracle tout semble être rentré dans l’ordre. En effet je me suis rendu compte que je me connectais systématiquement à un Fon Spot au lieu de mon réseau domestique. J’ai donc retiré ce réseau et tout est maintenant fonctionnel.
J’ai eu confirmation après recherche Google, 
« Cela arrive lorsque la configuration WiFi de votre dispositif donnent priorité à une connexion à un signal WiFi Fon au lieu du signal WiFi de votre routeur. Si vous vous êtes connecté à un Fon Spot par le passé, il se peut qu’il aie été ajouté automatiquement à votre liste de réseaux WiFi favoris. 
Pour résoudre ce problème, il vous suffit de faire en sorte que votre dispositif oublie le réseau. Voici comment pour:
Android 

  • Sélectionnez Paramètres > WiFi.
  • Appuyez longuement sur le réseau que vous souhaitez supprimer.
  • Sélectionnez Retirer le réseau. »

A voir dans le temps….

Nicolas personnel répondue il y a 3 mois

Hello @fox76 , j’ai rencontré le même problème sur ma Freebox V6, après plusieurs mois de recherche, je me suis aperçu que lorsque je désactivais le wifi depuis l’écran de ma freebox et que je le réactivais aussitôt mon Chromebook se reconnectais automatiquement. Si je ne faisais pas cela, j’étais obligé de faire comme toi .
En cherchant un peu plus j’ai trouver quelques pistes intéressantes :

  • Ma freebox ne possédait que la carte Wi-fi 2,4G / 802.11n
  • Certains appareils Wifi (Chromecast, Google Home, Smarpthone, tablette , PC , imprimantes …) brouillait ma fréquence wifi 
  • Mon canal Wifi était complètement saturé par mes voisins et moi-même )

Bon avec tout cela j’ai agi de cette façon :

  • J’ai changer ma freebox pour basculer sur une avec une carte Wifi 2,5 G/ 802.11n et une carte Wifi 5G/ 802.11ac , ne fait pas de demande dans se sens j’ai fait jouer mes relation pour faire cela. J’ai en un second temps commander un autre modem router wifi ( pas encore reçu)
  • J’ai changer le canal que le wifi de ma freebox utilisait
  • Ensuite j’ai déconnecté tous les produits connecter à mon wifi, puis reconnecté les un après les autres pour faire le test . (mon imprimante était la coupable, pilote de l’imprimante non mi a jours visiblement ) j’en ai racheter une autre 🙂

Aujourd’hui tout est revenu dans l’ordre.. je ne te dit pas qu’il n’y à pas d’autre choses, je détails ce que je fais pour résoudre mon problème 
 
J’espère que cela pour t’aider un peu . Bonne journée 
 
Nicolas

fox76 répondue il y a 3 mois

Bonjour Nicolas
Merci pour tes explications. J’ai redémarré ma freebox V6 pour tout réinitialiser, sans grand effet. Même si j’ai mis ce réseau en préféré et par défaut.
De guerre lasse je me suis connecté en ethernet, mais ce n’est pas une solution pour un portable.
J’ai d’autre part un macbook avec lequel je n’ai pas ce souci pour le wifi ce qui me rassure.
Pour mon chromebook, je vais donc supprimer tous les réseaux détectés et les refaire un par un. Peut-être est-ce la solution ?
Cordialement.

Mister Robot personnel répondue il y a 3 mois

Bonjour
Il y aussi une autre option. Je dis cela, je dis rien……. 🙂
Du côté de ta Freebox tu attribues une adresse iP fixe. Cela sera celle de ton Chromebook.
Du côté du Chromebook, Paramètres/ Wi-Fi/ Ouvrir le réseau auquel est connecté ton Chromebook, déplié en cliquant sur le triangle positionné à droite. Dans Réseau, ne pas activer Configurer l’adresse IP automatiquement  et attribuer en dessous l’adresse iP indiqué dans la Freebox. Normalement le Préfixe de routage ne bouge pas comme l’adresse de la Passerelle. 
Pour valider ces opérations, éteindre proprement le Chromebook comme la Freebox. Relancer le tout et croiser les doigts car normalement cela devrait fonctionner…..
Cordialement
Mister R.

Nicolas personnel répondue il y a 3 mois

C’est une très bonne nouvelle .. merci pour ton retour ..